GlobalDiscussionsDevelopmentGlitchesOR & AS1235

Found a glitch while playing the game? Let us know on this board! Sort comments by
I was going into the black and white kanto area to see how it looks and when i tried to leave and explore, Oak stopped me and gave me a poke. I tried to log off and back on to get the pokemon to go away like in the battle factory but it dosent work. Plz pm me asap.(i dont have a discord) Please tell me how to get this "starter" off of my team. I was just trying to explore the region and see how th...

Completely stuck on this tile and unable to move in any direction.

I can't use items anymore but I can switch pokemon out still.

Apparently, moves that are learned when a pokemon evolves don't stay. Had it happened to my Electeel (Shock Wave over Tail Whip) and Silxie (Fairy Wind over String Shot), and after the evolution animation the moves turned back to what they are learned over.

i am stuck in the thicket cant figure out how to get out

The problem with Atlas Pokemon not learning moves, and also desyncing the game if they try, has now started affecting non-Atlas Pokemon as well. It didn't desync the game, but when I tried to teach my Purrloin Pursuit it didn't work

Currently I cannot find anyway to withdraw Pokemon from the Box, only to store them.

Has this feature been implemented, and if so, it would be useful if it's command was displayed in the /help section.

Also, taking to Nurses that heal your Pokemon freezes the game and you have to refresh.

I've found that with Trainers that spot you from a distance, then walk towards you, sometimes you can get trapped behind them if you have to restart the game (as you often need to do whilst bug testing)

In this example, I was spotted by the trainer, then walked to the space behind where they were originally standing, before my browser crashed.

Once I...

The retro tileset 01 has lost all of its transparency. I can't map without it having its transparent features. Can this be fixed?

Aw yes I love standing in the ring of light

I've been having this weird graphical glitch that pops up whenever I talk to an NPC. I don't really know what it is, but it doesn't go away on TP, entering/exiting a building or area, or talking to another NPC.

Whenever I log in it's just a black screen next to the chabox.

Anyone know how to fix this?

Guys, I found a gamebreaking glitch!

Just noticed that ->

i cant see anything on the chat or when i got to play game screen is black

how bout this i cant move

this is what happened when i did the thing:

Tilefuser's has his buttons hidden in the game theme >>>>

Trapped within building tiles of the overworld.

Online: -

BoardsPokédexGameTrainersDevRegister Login